<!doctype html>
<!--[if !IE]>
<html class="no-js non-ie" lang="en-GB"> <![endif]-->
<!--[if IE 7 ]>
<html class="no-js ie7" lang="en-GB"> <![endif]-->
<!--[if IE 8 ]>
<html class="no-js ie8" lang="en-GB"> <![endif]-->
<!--[if IE 9 ]>
<html class="no-js ie9" lang="en-GB"> <![endif]-->
<!--[if gt IE 9]><!-->
<html class="no-js" lang="en-GB"> <!--<![endif]-->
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta name="theme-color" content="">
<link rel="profile" href="https://gmpg.org/xfn/11">

<title>Rial-in in 400 chuang a deng chhia &#8211; Zothlifim</title>
<!-- Jetpack Site Verification Tags -->
<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Zothlifim &raquo; Feed" href="https://zothlifim.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Zothlifim &raquo; Comments Feed" href="https://zothlifim.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Zothlifim &raquo; Rial-in in 400 chuang a deng chhia Comments Feed" href="https://zothlifim.com/chanchinthar/2020/05/rial-in-in-400-chuang-a-deng-chhia/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/zothlifim.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.1"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.4.1/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='sparkling-bootstrap-css'  href='https://zothlifim.com/wp-content/themes/sparkling/assets/css/bootstrap.min.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='sparkling-icons-css'  href='https://zothlifim.com/wp-content/themes/sparkling/assets/css/fontawesome-all.min.css?ver=5.1.1.' type='text/css' media='all' />
<link rel='stylesheet' id='sparkling-fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400italic%2C400%2C600%2C700%7CRoboto+Slab%3A400%2C300%2C700&#038;ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='sparkling-style-css'  href='https://zothlifim.com/wp-content/themes/sparkling/style.css?ver=2.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C300%2C400%2C600&#038;subset=latin%2Clatin-ext&#038;display=fallback&#038;ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/8.3/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.4.1/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.1/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.3/_inc/build/related-posts/related-posts.min.js'></script>
<script type='text/javascript' src='https://zothlifim.com/wp-content/themes/sparkling/assets/js/vendor/bootstrap.min.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://zothlifim.com/wp-content/themes/sparkling/assets/js/functions.js?ver=20180503'></script>
<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-39233032-1' async></script>
<script type='text/javascript'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('js', new Date());
gtag('config', 'UA-39233032-1', {"anonymize_ip":true} );
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.3/_inc/build/postmessage.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.3/_inc/build/jquery.jetpack-resize.min.js'></script>
<link rel='https://api.w.org/' href='https://zothlifim.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://zothlifim.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://zothlifim.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Mizorama lo hawte sawrkar ruat quarantine centre-ah khung nghal tur:DC' href='https://zothlifim.com/chanchinthar/2020/05/mizorama-lo-hawte-sawrkar-ruat-quarantine-centre-ah-khung-nghal-turdc/' />
<meta name="generator" content="WordPress 5.4.1" />
<link rel="canonical" href="https://zothlifim.com/chanchinthar/2020/05/rial-in-in-400-chuang-a-deng-chhia/" />
<link rel='shortlink' href='https://zothlifim.com/?p=8140' />
<link rel="alternate" type="application/json+oembed" href="https://zothlifim.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fzothlifim.com%2Fchanchinthar%2F2020%2F05%2Frial-in-in-400-chuang-a-deng-chhia%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://zothlifim.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fzothlifim.com%2Fchanchinthar%2F2020%2F05%2Frial-in-in-400-chuang-a-deng-chhia%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.6.0" />
<link rel='dns-prefetch' href='//c0.wp.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><style type="text/css"></style><link rel="pingback" href="https://zothlifim.com/xmlrpc.php"><meta name="google-site-verification" content="YS-1aHgo6P7N8HUHTBzCc_vVHO3AFglwpIg6M6D8LA4"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script>
(adsbygoogle = window.adsbygoogle || []).push({
google_ad_client: "ca-pub-2071777320072387",
enable_page_level_ads: true,
tag_partner: "site_kit"
});
</script>
				<style type="text/css">
				.navbar > .container .navbar-brand {
			color: #dadada;
		}
		</style>
				<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Rial-in in 400 chuang a deng chhia" />
<meta property="og:url" content="https://zothlifim.com/chanchinthar/2020/05/rial-in-in-400-chuang-a-deng-chhia/" />
<meta property="og:description" content="Nimin zingkar khan Mamit district-a Rengdil, Zamuang leh Damdiai khuaa in engemawzat chu rialin a deng chhia a, rial tla hi a lian hle niin thudawnna chuan a sawi. Khawtlang hruaituten an sawi dani…" />
<meta property="article:published_time" content="2020-05-14T06:18:21+00:00" />
<meta property="article:modified_time" content="2020-05-14T06:18:33+00:00" />
<meta property="og:site_name" content="Zothlifim" />
<meta property="og:image" content="https://i2.wp.com/zothlifim.com/wp-content/uploads/2019/11/cropped-logo-1-1.png?fit=512%2C512&amp;ssl=1" />
<meta property="og:image:width" content="512" />
<meta property="og:image:height" content="512" />
<meta property="og:locale" content="en_GB" />
<meta name="twitter:creator" content="@Zothlifim" />
<meta name="twitter:text:title" content="Rial-in in 400 chuang a deng chhia" />
<meta name="twitter:image" content="https://i2.wp.com/zothlifim.com/wp-content/uploads/2019/11/cropped-logo-1-1.png?fit=240%2C240&amp;ssl=1" />
<meta name="twitter:card" content="summary" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://i2.wp.com/zothlifim.com/wp-content/uploads/2019/11/cropped-logo-1-1.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/zothlifim.com/wp-content/uploads/2019/11/cropped-logo-1-1.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i2.wp.com/zothlifim.com/wp-content/uploads/2019/11/cropped-logo-1-1.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/zothlifim.com/wp-content/uploads/2019/11/cropped-logo-1-1.png?fit=270%2C270&#038;ssl=1" />

</head>

<body data-rsssl=1 class="post-template-default single single-post postid-8140 single-format-standard group-blog">
<a class="sr-only sr-only-focusable" href="#content">Skip to main content</a>
<div id="page" class="hfeed site">

	<header id="masthead" class="site-header" role="banner">
		<nav class="navbar navbar-default
		" role="navigation">
			<div class="container">
				<div class="row">
					<div class="site-navigation-inner col-sm-12">
						<div class="navbar-header">


														<div id="logo">
															<p class="site-name">																		<a class="navbar-brand" href="https://zothlifim.com/" title="Zothlifim" rel="home">Zothlifim</a>
																</p>																													</div><!-- end of #logo -->

							<button type="button" class="btn navbar-toggle" data-toggle="collapse" data-target=".navbar-ex1-collapse">
								<span class="sr-only">Toggle navigation</span>
								<span class="icon-bar"></span>
								<span class="icon-bar"></span>
								<span class="icon-bar"></span>
							</button>
						</div>



						<div class="collapse navbar-collapse navbar-ex1-collapse"><ul id="menu-main-menu" class="nav navbar-nav"><li id="menu-item-363" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-363"><a href="https://zothlifim.com/category/chanchinthar/">Chanchinthar</a></li>
<li id="menu-item-364" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-364"><a href="https://zothlifim.com/category/editorial/">Editorial</a></li>
<li id="menu-item-361" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-361"><a href="https://zothlifim.com/category/article/">Article</a></li>
<li id="menu-item-362" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-362 dropdown"><a href="https://zothlifim.com/category/blog/">Blog</a><span class="caret sparkling-dropdown"></span>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-393" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-393"><a href="https://zothlifim.com/category/blog/thlalak/">Thlalak</a></li>
	<li id="menu-item-389" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-389"><a href="https://zothlifim.com/category/blog/computer-it/">Computer &#038; IT</a></li>
	<li id="menu-item-392" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-392"><a href="https://zothlifim.com/category/blog/mobile-phone/">Mobile Phone</a></li>
	<li id="menu-item-391" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-391"><a href="https://zothlifim.com/category/blog/mi-hmingthang-te/">Mi hmingthang te</a></li>
	<li id="menu-item-390" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-390"><a href="https://zothlifim.com/category/blog/hla/">Hla</a></li>
</ul>
</li>
<li id="menu-item-7" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7"><a href="https://zothlifim.com/contact-us/">Contact Us</a></li>
<li id="menu-item-1715" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1715 dropdown"><a href="https://zothlifim.com/category/hnaruak/">Hnaruak</a><span class="caret sparkling-dropdown"></span>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-1723" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1723"><a href="https://zothlifim.com/category/hnaruak/education/">Education Job</a></li>
	<li id="menu-item-1724" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1724"><a href="https://zothlifim.com/category/hnaruak/government-job/">Government Job</a></li>
	<li id="menu-item-1722" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1722"><a href="https://zothlifim.com/category/hnaruak/defence-job/">Defence Job</a></li>
</ul>
</li>
<li id="menu-item-2429" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2429"><a href="https://www.zothlifim.com/download/">Download</a></li>
<li id="menu-item-2372" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2372 dropdown"><a href="https://zothlifim.com/ads-rate/">Ads Rate</a><span class="caret sparkling-dropdown"></span>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-4763" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4763"><a href="https://zothlifim.com/category/advertisement/">Advertisement</a></li>
</ul>
</li>
</ul></div>


					</div>
				</div>
			</div>
		</nav><!-- .site-navigation -->
	</header><!-- #masthead -->

	<div id="content" class="site-content">

		<div class="top-section">
								</div>

		<div class="container main-content-area">
						<div class="row side-pull-left">
				<div class="main-content-inner col-sm-12 col-md-8">

	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		<article id="post-8140" class="post-8140 post type-post status-publish format-standard hentry category-chanchinthar category-mizoram">
		<div class="post-inner-content">
		<header class="entry-header page-header">

			<h1 class="entry-title ">Rial-in in 400 chuang a deng chhia</h1>

			<div class="entry-meta">
				<span class="posted-on"><i class="fa fa-calendar-alt"></i> <a href="https://zothlifim.com/chanchinthar/2020/05/rial-in-in-400-chuang-a-deng-chhia/" rel="bookmark"><time class="entry-date published" datetime="2020-05-14T11:48:21+05:30">May 14, 2020</time><time class="updated" datetime="2020-05-14T11:48:33+05:30">May 14, 2020</time></a></span><span class="byline"> <i class="fa fa-user"></i> <span class="author vcard"><a class="url fn n" href="https://zothlifim.com/author/editor/">Editor</a></span></span>
								<span class="cat-links"><i class="fa fa-folder-open"></i>
				 <a href="https://zothlifim.com/category/chanchinthar/" rel="category tag">Chanchinthar</a>, <a href="https://zothlifim.com/category/chanchinthar/mizoram/" rel="category tag">Mizoram</a>				</span>
								
			</div><!-- .entry-meta -->
		</header><!-- .entry-header -->

		<div class="entry-content">
			
<p>Nimin zingkar khan Mamit district-a Rengdil, Zamuang leh Damdiai khuaa in engemawzat chu rialin a deng chhia a, rial tla hi a lian hle niin thudawnna chuan a sawi.</p>



<p>Khawtlang hruaituten an sawi danin, in 400 vel khua Rengdil-a in 211 chu rial hian deng chhiain, heng zingah hian a chhe nasa zual in 91 a awm. Zamuang khuaah in 216 vel chhiain, heng zinga in 82 chu a chhe nasa zual a, Damdiai khuaah in 27 chhiain, in chhe nasa zual in 4 a ni a. Rial hian huan thlai enge-mawzat a deng chhe bawk.</p>



<p>Rengdil, Zamuang leh Damdiai khuaa rial lian tla avanga chhiatna thleng chungchangah hian Mamit bialtu MLA Er. H. Lalzirliana leh Hachhek bialtu MLA Lalrindika Ralte-ten a theih ang angin hma an la nghal a. Mamit district disaster management authority kaltlanga Mizoram sawrkar hriattir nghal niin, district disaster management chairman, bawrhsap ni bawk Dr Lalrozama pawhin Rengdil leh Zamuang khua tlawh nghalin, SDO (S) Victor Lalawmpuia&#8217;n Damdiai khua a tlawh a, in chhia neitute chu silpauline pek nghal niin, a ṭul dan a zira rangva pawh pek tura ruahman a ni.</p>



<p>Mamit district bawrhsap chuan Rengdil leh Zamuang khuaa in chhia thawmthaa hnatlangte thingpui in na tur Rs.5,000 ve ve a pe a. Hachhek bialtu MLA Lalrindika Ralte pa Zanghinglova bakah, Taitesena group YMA, Kawrthah North VC, Kawrthah North leh South branch YMA, Chuhvel leh Hriphaw VC leh senior politician Saikapthianga fapa Vanlalruata ten Rengdil leh Zamuanga in chhiate ṭanpuina sum an pe bawk.</p>

<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>					</div><!-- .entry-content -->

		<footer class="entry-meta">

			
		</footer><!-- .entry-meta -->
	</div>

			<div class="post-inner-content secondary-content-box">
	  <!-- author bio -->
	  <div class="author-bio content-box-inner">

		<!-- avatar -->
		<div class="avatar">
			<img alt src="https://secure.gravatar.com/avatar/adacc34a2d92fb145db1a7d622d96f39?s=60&#038;d=mm&#038;r=g" class="avatar avatar-60 photo jetpack-lazy-image" height="60" width="60" data-lazy-srcset="https://secure.gravatar.com/avatar/adacc34a2d92fb145db1a7d622d96f39?s=120&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/adacc34a2d92fb145db1a7d622d96f39?s=60&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/adacc34a2d92fb145db1a7d622d96f39?s=60&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/adacc34a2d92fb145db1a7d622d96f39?s=120&#038;d=mm&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' /></noscript>		</div>
		<!-- end avatar -->

		<!-- user bio -->
		<div class="author-bio-content">

		  <h4 class="author-name"><a href="https://zothlifim.com/author/editor/">Editor</a></h4>
		  <p class="author-description">
				C.Lalrochhuanga,
New Serchhip, Serchhip - 796181
Mizoram
Contact: <a href="https://wa.me/918974286711">WhatsApp</a> |  <a href="tel:+918974286711">Phone Call</a> |  <a href="https://t.me/CLalrochhuanga">Telegram</a>		  </p>

		</div><!-- end .author-bio-content -->

	  </div><!-- end .author-bio  -->

		</div>
		
</article><!-- #post-## -->

<div id="comments" class="comments-area">

	<p class="must-log-in">You must <a href="https://zothlifim.com/wp-login.php?redirect_to=https%3A%2F%2Fzothlifim.com%2Fchanchinthar%2F2020%2F05%2Frial-in-in-400-chuang-a-deng-chhia%2F%23respond">log in</a> to post a comment.</p><p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div><!-- #comments -->

	<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://zothlifim.com/chanchinthar/2020/05/mizorama-lo-hawte-sawrkar-ruat-quarantine-centre-ah-khung-nghal-turdc/" rel="prev"><i class="fa fa-chevron-left"></i> <span class="post-title">Mizorama lo hawte sawrkar ruat quarantine centre-ah khung nghal tur:DC</span></a></div></div>
	</nav>
		</main><!-- #main -->
	</div><!-- #primary -->

</div><!-- close .main-content-inner -->
<div id="secondary" class="widget-area col-sm-12 col-md-4" role="complementary">
	<div class="well">
				<aside id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Automatic-size -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-2071777320072387"
     data-ad-slot="8788058620"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></aside>		<aside id="recent-posts-3" class="widget widget_recent_entries">		<h3 class="widget-title">Recent Posts</h3>		<ul>
											<li>
					<a href="https://zothlifim.com/chanchinthar/2020/05/rial-in-in-400-chuang-a-deng-chhia/" aria-current="page">Rial-in in 400 chuang a deng chhia</a>
											<span class="post-date">May 14, 2020</span>
									</li>
											<li>
					<a href="https://zothlifim.com/chanchinthar/2020/05/mizorama-lo-hawte-sawrkar-ruat-quarantine-centre-ah-khung-nghal-turdc/">Mizorama lo hawte sawrkar ruat quarantine centre-ah khung nghal tur:DC</a>
											<span class="post-date">May 13, 2020</span>
									</li>
											<li>
					<a href="https://zothlifim.com/chanchinthar/2020/05/india-ramah-lockdown-thawh-lina-kalpui-a-ni-dawn/">India ramah Lockdown thawh lina kalpui a ni dawn</a>
											<span class="post-date">May 13, 2020</span>
									</li>
											<li>
					<a href="https://zothlifim.com/chanchinthar/2020/05/mizoram-sum-dinhmun-dik-tak-hi-sawi-theih-a-ni-tawhlocm/">Mizoram sum dinhmun dik tak hi sawi theih a ni tawhlo:CM</a>
											<span class="post-date">May 13, 2020</span>
									</li>
											<li>
					<a href="https://zothlifim.com/chanchinthar/2020/05/darkar-24-chhungin-serchhip-district-ah-dan-bawhchhia-mi-80-man/">Darkar 24 chhungin Serchhip District-ah dân bawhchhia mi 80 man</a>
											<span class="post-date">May 13, 2020</span>
									</li>
					</ul>
		</aside><aside id="custom_html-4" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Automatic-size -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-2071777320072387"
     data-ad-slot="8788058620"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></aside><aside id="top-posts-2" class="widget widget_top-posts"><h3 class="widget-title">Top Posts</h3><ul>				<li>
					<a href="https://zothlifim.com/editorial/2016/02/lirthei-accident-laka-fihlim-theih-nan-fimkhur-a-tul/" class="bump-view" data-bump-view="tp">Lirthei Accident laka fihlim theih nan fimkhur a ṭul</a>					</li>
								<li>
					<a href="https://zothlifim.com/article/2013/03/migraines-lu-na-hi-womens-ministry-mizo-sda-church/" class="bump-view" data-bump-view="tp">Migraines (Lu Na) Hi – Women’s Ministry, Mizo SDA Church</a>					</li>
								<li>
					<a href="https://zothlifim.com/chanchinthar/2020/01/miss-mizoram-2020-a-serchhip-district-aiawh-tur-saizampuii/" class="bump-view" data-bump-view="tp">Miss Mizoram 2020-a Serchhip District aiawh tur Saizampuii</a>					</li>
				</ul></aside><aside id="blog-stats-2" class="widget blog-stats"><h3 class="widget-title">Blog Stats</h3><ul><li>7,406 hits since Jan 2020</li></ul></aside>	</div>
</div><!-- #secondary -->
		</div><!-- close .row -->
	</div><!-- close .container -->
</div><!-- close .site-content -->

	<div id="footer-area">
		<div class="container footer-inner">
			<div class="row">
				
				</div>
		</div>

		<footer id="colophon" class="site-footer" role="contentinfo">
			<div class="site-info container">
				<div class="row">
										<nav role="navigation" class="col-md-6">
						<ul id="menu-social-media" class="nav footer-nav clearfix"><li id="menu-item-6903" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6903"><a href="https://www.facebook.com/Zothlifim">Facebook</a></li>
<li id="menu-item-6904" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6904"><a href="https://twitter.com/Zothlifim">Twitter</a></li>
</ul>					</nav>
					<div class="copyright col-md-6">
						sparkling						Theme by <a href="http://colorlib.com/" target="_blank">Colorlib</a> Powered by <a href="http://wordpress.org/" target="_blank">WordPress</a>					</div>
				</div>
			</div><!-- .site-info -->
			<div class="scroll-to-top"><i class="fa fa-angle-up"></i></div><!-- .scroll-to-top -->
		</footer><!-- #colophon -->
	</div>
</div><!-- #page -->

		<script type="text/javascript">
		  jQuery(document).ready(function ($) {
			if ($(window).width() >= 767) {
			  $('.navbar-nav > li.menu-item > a').click(function () {
				if ($(this).attr('target') !== '_blank') {
				  window.location = $(this).attr('href')
				}
			  })
			}
		  })
		</script>
	<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.3/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript' src='https://zothlifim.com/wp-content/themes/sparkling/assets/js/skip-link-focus-fix.min.js?ver=20140222'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.1/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.3/_inc/build/lazy-images/js/lazy-images.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.3/modules/likes/queuehandler.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.1/wp-includes/js/wp-embed.min.js'></script>

		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-202020.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.3',blog:'172105978',post:'8140',tz:'5.5',srv:'zothlifim.com'} ]);
	_stq.push([ 'clickTrackerInit', '172105978', '8140' ]);
</script>

</body>
</html>

<!-- Dynamic page generated in 0.660 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2020-05-14 11:48:59 -->

<!-- super cache -->